Probleme bei Leser

2 Jahre 8 Monate her #555 von Erich Kästner
Hallo,
bei uns ist leider ein großes Problem aufgetreten.
Wenn wir einen Leser suchen möchten, klappt das nur beim ersten Mal. Egal ob wir über den Scaner suchen oder den Namen manuell eingeben. Sobald wir danach einen weiteren Leser suchen, um seine Details aufzurufen, funktioniert das nicht mehr. Es bleibt immer alles vom Vörganger stehen, bis auf den Nachnamen. (Die Mischungen der Namen speichert er zum Glück nicht automatisch ab.) Erst wenn das Programm komplett beendet wurde, kann man eine neue Suche beginnen. Aber selbst das klappt leider nicht immer. Manchmal muss man das Programm 4 - 5 mal beeenden, bevor alles wieder funktioniert; und das dann auch wieder nur für 1 Suche.

Ich hoffe, ich konnte die Situation einigermaßen verständlich beschreiben.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

2 Jahre 8 Monate her #556 von sglodek
Hallo,
bitte führen Sie einmal den Menüpunkt Extras -> Reorganisation aus. Dabei wird die Datenbank geprüft und ggf. vorhandene Fehler in den Datenbank-Inhaltsverzeichnissen behoben.

Danach sollte wieder alles wie gewohnt funktionieren.

Viele Grüße,
Siegbert Glodek
Folgende Benutzer bedankten sich: Erich Kästner

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.229 Sekunden
Copyright © 2019 Büchereiverwaltung für Schulen. Alle Rechte vorbehalten.
Joomla! ist freie, unter der GNU/GPL-Lizenz veröffentlichte Software.
Unsere Seite verwendet Cookies zur Optimierung der Inhalte. Erfasste Informationen werden ausschließlich zur Optimierung der Inhalte verwendet. Insbesondere erfolgt keinerlei Werbung auf Basis verwendeter Cookies. Weitere Informationen finden Sie im Impressum. Mit Klick auf den OK-Schalter stimmen Sie der Verwendung von Cokies zu.
Ok